Cloning a 2nd repository and it is mapping to other existing repository

rmbonella's Avatar


29 Jul, 2015 05:24 AM

I cloned a repository from a remote server onto my mac using IP address and put it in a directory called Devel
I then cloned a second repository from the same remote servers onto my mac using same IP address and it appears to link itself to the Devel repository. I've attached a screen shot of what I am seeing when I clone the second directory. I've re-installed macHg and I've deleted the appropriate files in the Library and Preference directories and restarted macHg.

I need some help on how to reset this thing and get it working.


  1. 1 Posted by JerMom on 03 Aug, 2015 05:35 PM

    JerMom's Avatar


    Check this nice blog:


    AZ service

    Thanks you!

  2. 2 Posted by Gilbertsa on 24 Aug, 2015 11:54 AM

    Gilbertsa's Avatar

    Hello all!

    Check this pretty site:


    Arizona service provider

    Putin Huilo!

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Already uploaded files

  • Screen_Shot_2015-07-28_at_10.21.52_PM.png 39.5 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac